This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Yu-Gi-Oh! 5D's Tag Force 6 - ULJM05940
#41
(07-27-2012, 11:22 PM)Antilurker77 Wrote: The game crashes everytime I summon a monster in a duel.
Are you using r2651?
This problem should be fixed there:
Code:
Unknown Vstub relocation nid 0xF464F466, reloc=0x1A5FDFF3
Unknown Vstub relocation nid 0xF464F466, reloc=0x1A5FE007
...
Always include a complete log file at INFO level in your reports. Thanks! How to post a log
Reply
#42
I was using r2650. New version seems to have fixed the problem.
Reply
#43
As you can see in the video i posted, we have a little problem with game's cutscene after a few minutes since it was played (the opening and summoning cutscenes). Is there any hope to fix?
Reply
#44
Hello community members. Tag Force 6 works perfectly fine without crashes, graphic bugs etc. But the game always freezes when i am trying to do the 2nd event with rua. I uploaded my savegame here, maybe you can help me out with this. I tried a lot of different settings on the jpcsp.

http://www43.zippyshare.com/v/35114523/file.html

I am using the jpcsp 0.6 r2718

Settings:

Video: Use vertex cache/Use shaders/Enable VAO/enable saving GE screen/Enable decoding

Memory: Ignore invalid memory access

Media: Use Media Engine
Reply
#45
I'm a newbie at this but I have the US UMD version of the game and am having the same trouble when you talk to someone and try to answer the about a card question.

get the broken image.

Is there anything that can be done?
Reply
#46
When I go to tutorial,The game keep stopping(I click a few resume)
Attach Rev2838 info and compiler,hle.IoFileMgrForUser debug log

I notice
Code:
242144 [user_main] WARN  hle.IoFileMgrForUser - No PGD header detected 1F 8B 08 08 ('οΎ‹') detected in file 'disc0:/PSP_GAME/USRDIR/field/bustup/bu_ut2.ehp.gz'
I think Jpcsp should decompress the file auto.I can use WINRAR to open the file.
Another probrem.
Code:
05:55:50  WARN   loader -  - Failed to map import at 0x08EC3304 [0xE5389F40] Module 'libdeck_tutorial_rel'(attempt 1)
05:55:50  WARN   loader -  - Failed to map import at 0x08EC330C [0x4E16F5A6] Module 'libdeck_tutorial_rel'(attempt 1)
05:55:50  WARN   loader -  - Failed to map import at 0x08EC3314 [0x9F1777A8] Module 'libdeck_tutorial_rel'(attempt 1)
05:55:50  WARN   loader -  - Failed to map import at 0x08EC32EC [0x98E7E882] Module 'librecipe_viewer_rel'(attempt 1)
05:55:50  WARN   loader -  - Failed to map import at 0x08EC32F4 [0x099048E2] Module 'librecipe_viewer_rel'(attempt 1)
05:55:50  WARN   loader -  - Failed to map import at 0x08EC32FC [0x363D43C5] Module 'librecipe_viewer_rel'(attempt 1)

:55:57  INFO       ge - GUI - Emulator paused - cancelling current list id=42
05:55:57 ERROR   memory - ehscript - read32 - Invalid memory address : 0x88 PC=08812DEC
05:56:24 ERROR   memory - ehscript - write32 - Invalid memory address : 0x80 PC=08812DF4
05:56:25 ERROR   memory - ehscript - write32 - Invalid memory address : 0x84 PC=08812E08
05:56:25 ERROR   memory - ehscript - write32 - Invalid memory address : 0x88 PC=08812E14
05:56:25 ERROR   memory - ehscript - memcpy - Invalid memory address : 0x0 PC=08841518
05:56:25 ERROR   memory - ehscript - read32 - Invalid memory address : 0x80 PC=08812E38
05:56:26 ERROR   memory - ehscript - memcpy - Invalid memory address : 0x0 PC=08841518

Edit ,Attach bu_ut.ehp.gb decompress screen


Attached Files Thumbnail(s)
   

.7z   R2838info_and_debug.7z (Size: 959.75 KB / Downloads: 116)
Reply
#47
Yu-Gi-Oh! 5D's - Tag Force 6 - ULJM05940
using r 2941
no problems so far
just missing the voices
lots of warnings in the log

13:33:52 WARN hle.scePsmfPlayer - user_main - Unimplemented scePsmfPlayerSetTempBuf psmfPlayer=0x9770BA0
13:46:49 WARN hle.sceJpeg - user_main - Unimplemented sceJpeg_8F2BB012 jpegBuffer=0x09A9B270, jpegBufferSize=0x1A000, unknown1=0x09E646F0, unknown2=0x1
13:46:49 WARN hle.sceJpeg - user_main - Unimplemented sceJpeg_67F0ED84 imageBuffer=0x0998E6D0, yCbCrBuffer=0x099826C0, widthHeight=0x2000200,
here is an info log


Attached Files Thumbnail(s)
                   

.zip   log.zip (Size: 11.7 KB / Downloads: 171)
Reply
#48
I have a qquestion. How many FPS does your Yu-Gi-Oh Tag Force 6 have when you play it on JPCSP? Also, what are your configuration settings for your JPCSP too get better performance if your game runs smoothly and at a normal speed?
Reply
#49
I am using the 3008 version of JPCSP but the game still freezes during duels. Has anybody found a stable setting for the game ?

I have joined a picture of the error I get. I am on windows 7.


Attached Files
.bmp   JPCSP error.bmp (Size: 435.8 KB / Downloads: 102)
Reply
#50
I made an INFO log using r3367. The game runs almost perfectly on JPCSP, albeit with lots of warnings. It should be noted that like all of the other Yu-Gi-Oh! Tag Force games, this game needs a lot of RAM allocation or else errors like PermGen space will occur frequently.


Attached Files
.zip   Log_r3367(64bit)_INFO.zip (Size: 371.16 KB / Downloads: 110)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)