This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Armored Core For Answer [BLUS30187]
Hey so I'm new here and terribly flaky when it comes to online communities, but I got some results I haven't seen anybody else mention, and since this is one of the 2 games I'm most hype about running I figured it'd be prudent to share. My PC is fairly average nowadays, an I5 2500K CPU & AMD HD 7870 GPU w/ 8gb RAM, running Windows 10 64bit.

Armored Core For Answer officially goes past the loading screen and makes it in-game, at least with the US release. PPU works using recompiler or either interpreter (best with fast interpreter), I only tested using Vulkan but I'm sure OpenGL is fine too, SPU was always default. Seems to run wonderfully too; most of my testing was framelimited, but I tried it turned off out of curiosity and was getting well over 100fps in-game and in menus I saw it up to like 600fps+.

Heeeeeere's the thing though. While it officially gets past loading, the game is unfortunately still entirely unplayable; upon loading, your AC will drop through the floor infinitely and the level will restart in an infinite loop. This holds true in both the initial tutorial and multiplayer splitscreen, so currently there is no way to play a match and test how the emulator handles everything else.

There are also save issues worth noting, though admittedly there's every chance that this is something stupid related to my inexperience with the emulator or an incompatible save. I tested using a complete US save from GameFAQS to see if I could get past the tutorial and test other aspects of the game, but the game does not seem to load data despite recognizing it. Upon hitting Load, the RPCS3 Save manager pops up and does seem to display the proper information about the file (playtime, rank, etc), but loading the data from the manager brings you back to the main menu. Tried loading the data into multiplayer to test AC customization, but it simply doesn't accept it. Again, this issue could have a host of reasons behind it, but I wanted to share my results regardless.

So that's what I've got, I'll try to check back on this when I remember and I'll definitely come back at least a couple times today in case I screwed something up and need to fix it. I've been emulating for a solid decade and I'm not one of those people that whine about how the emulation team should focus on "their" game, but it does feel like this one is ***very*** close to moving up to Playable, because if the ground geometry glitch can be solved it seems to run beautifully.

In conclusion to this wall of text, BLUS30187 Armored Core For Answer (US) should be added to the compatability list, possibly under Intro if there's something I don't understand about the classifications, but to the best of my knowledge it should officially be under "ingame".

Forum Jump:

Users browsing this thread: 1 Guest(s)