This forum uses cookies
This forum makes use of cookies to store your login information if you are registered, and your last visit if you are not. Cookies are small text documents stored on your computer; the cookies set by this forum can only be used on this website and pose no security risk. Cookies on this forum also track the specific topics you have read and when you last read them. Please confirm whether you accept or reject these cookies being set.

A cookie will be stored in your browser regardless of choice to prevent you being asked this question again. You will be able to change your cookie settings at any time using the link in the footer.

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Tales Of Rebirth - ULJS00132
Jpcsp 2110
Enable Media Engine

after pressing New Game the emulator just hangs in a black screen
I had to took the log AFTER pressing New Game because I couldn't take it first. Hope you can make it work

ModEdit : Added GameID

Attached Files
.rar   log.rar (Size: 44.26 KB / Downloads: 34)
The same error,, r2287, new log:Blush

Attached Files
.rar   info.rar (Size: 6.83 KB / Downloads: 20)
cpu: e8400 4g gpu: AMD HD6870 3g ddr2 800 I love jpcspHeart
This game seems to load code dynamically, could you try with r2362 if there is any improvement?

Always include a complete log file at INFO level in your reports. Thanks! How to post a log
it gets ingame in r2362, but the game gets alot of invalid memory errors after starting a new game, pressing run a few times gets past them though, then it seems to run fine after that. (played till the first save point)
Movie audio starts to stutter quickly.
voice, bgm, sfx , battles, save & load are all working.

edit ::
Disabling the option "Enable Saving GE screen to textures" gives the game a huge speed boost (fixes the slow feeling)

Attached Files Thumbnail(s)

.rar   log.rar (Size: 40.38 KB / Downloads: 26)
just checking the options in the memory tab goes perfectly. It runs at 21fps (real) but it's probably my pc's fault, my CPU cooler is gone xD

many thanks

[edit] after quickfixing the cpu cooler I have 60fps and no audio stretching

[edit 2]

it gives those errors while loading a savestaste imported from PSP

Running Jpcsp 32bit...
java.lang.ArrayIndexOutOfBoundsException: 104707062
        at _S1_2_8B04654.s(
        at _S1_2_8AEE854.s(
        at _S1_2_8AEE854.exec(
        at jpcsp.Allegrex.compiler.RuntimeContext.jumpCall(
        at jpcsp.Allegrex.compiler.RuntimeContext.jump(
        at _S1_2_8808EA8.s(
        at _S1_2_8808EA8.exec(
        at jpcsp.Allegrex.compiler.RuntimeContext.jumpCall(
        at _S1_2_8809444.s(
        at _S1_2_88044F8.s(
        at _S1_2_8804238.s(
        at _S1_2_8804238.exec(
        at jpcsp.Allegrex.compiler.RuntimeContext.runThread(

it shows the list of saves correctly, I choose one and than freezes with this errors above
video-audio is no longer working, last worked in r2794 (2796 broken)

Attached Files
.zip   Log_r2794(64bit) (Size: 77.96 KB / Downloads: 20)
.zip   Log_r2801(64bit) (Size: 64.89 KB / Downloads: 20)
video-audio is working again.
videos are playing perfectly no longer audio skipping

Attached Files
.zip   Log_r2902(64bit) (Size: 59.91 KB / Downloads: 21)
This game was tested with revision 267ba68. There seems to be some memory address errors as the emulator pauses after the user selects New Game on the Title Screen. The only way to avoid this issue would be to either enable the option "Ignore invalid memory access (not recommended for test reports, but improves performance)" or continue to click on Run if the option is not enabled.

The video that plays after the user selects New Game seems to be choppy with improper decoding and contains some artifacts (on occasion, there is a horizontal black bar appearing on the bottom of the screen). The video issues seem to be similar to what is displayed in the video from this post.

At the end of the video, this appears in the log (other types of warnings appear throughout the log as well):
04:37:04  WARN atrac3plus - audioThread - Non implemented channel unit extension
04:37:04 ERROR hle.sceMpeg - audioThread - Error received from codec.decode: 0xFFFFFFFF

The graphics issues that appear in the game may stem from the option "Enable saving GE screen to textures instead of memory". The first graphics issue occurs as the player enters a battle, when a scene from a previous battle or cutscene may appear for one second. The second graphics issue occurs when the user chooses the option to Save and Return to Title Screen. The Title Screen will have random textures covering parts of the screen.

Attached Files Thumbnail(s)

.zip   Log_r267ba68(64bit) (Size: 199.18 KB / Downloads: 18)

Forum Jump:

Users browsing this thread: 1 Guest(s)